Dodge RamCharger Central banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3,136 Posts
Discussion Starter · #1 ·
i put in a not-tilt column from a '79 w200 to replace the tilt one in my trail duster. i finally got a battery in it today so i decided to try and move the truck. i turned the key,and got nothing. i checked all my connections and they were fine. so i put the old column back in and the truck started right up. any ideas? i'm stumped..
 

·
Registered
Joined
·
77 Posts
Did you switch ignition switches? The new one might not work.
 

·
Registered
Joined
·
3,136 Posts
Discussion Starter · #3 ·
where is the ignition switch? on the tilt column its mounted on the column but there isnt one on the non-tilt one. hmmm... i'm still stumped
 

·
Registered
Joined
·
1,183 Posts
There is a switch further down the column from the keyed ignition switch that will prevent your vehicle from starting if it is not set up right. Can't recall the name of that switch right now.
 

·
Registered
Joined
·
3,136 Posts
Discussion Starter · #5 ·
macario said:
There is a switch further down the column from the keyed ignition switch that will prevent your vehicle from starting if it is not set up right. Can't recall the name of that switch right now.
yeah i think i know what you mean,its kinda rectagular shaped and the ignition rod goes into it. the non tilt column doesnt have that.
 

·
Registered
Joined
·
3,136 Posts
Discussion Starter · #6 ·
thanks for the tip guys. i got a gutted column with a ignition switch so i took my column apart today to see if the "new" switch works. just put it in the truck and it works great!
 
1 - 6 of 6 Posts
Top