Dodge Ram Cummins Diesels and Mopar banner

1 - 5 of 5 Posts
G

·
Discussion Starter · #1 ·
I bought this new computer about a month ago and it has one problem that is driving me nuts. When I am surfing the net I occasionally get a Just-In-Time debugging window pop up in my face. It happens most often at this site but also happens at others. Well, I'm always at this site so that's really no big surprise. ;D Anyway since this site and the others are working fine I would like to know if there is some way to turn this annoying thing off so it won't happen again. My last computer had the first edeition of Windows 98 on it and I never saw this until I changed 'puters. Please Help!!!
 

·
Registered
Joined
·
118 Posts
Hello! Please try this and let me know if it helps you!

Disable Script Debugging in the XP Internet Explorer
Have you been harassed by that damn message from Internet Explorer asking you if you want to "debug" a script when you visit a particular Web page? There seems to be a lot of Web pages that don't get along with Internet Explorer and so we're seeing a lot of those errors pop up. Let's get rid of that error.
In Internet Explorer, click Tools and then click Internet Options.
Click on the Advanced tab.
In the Advanced tab, place a checkmark in the Disable script debugging checkbox. Click OK.
Close all Internet Explorer windows. When you reopen Internet Explorer, you won't ever be asked to debug a script again.

--------------------------------------------------------------------------------

Hope this helps you! Have a great afternoon!

Jay
 
G

·
Discussion Starter · #3 ·
Thanks for the help Jay, I really appreciate it. I will post here if this works or not in a few days.
 

·
Registered
Joined
·
118 Posts
wycowboy said:
Thanks for the help Jay, I really appreciate it. I will post here if this works or not in a few days.
No prob man! Anytime.... I just hope it works for you!

Jay
 
1 - 5 of 5 Posts
Top