Dodge Ram Cummins Diesels and Mopar banner

1 - 6 of 6 Posts

·
Registered
Joined
·
824 Posts
Discussion Starter · #1 ·
Hello all.

The people who owned the 79 trailduster I just bought did something that is confusing me as to why it was done.

Ok, it has full time 4wheel drive. So it should have no protuding hub on the front wheel.....should almost look like the rear.

Well, I tried to climb the hill behind my house and half way up my rear wheels start spinning.....have the wife drive it and I can see the front driveshaft moving and kicking out like it is supposed to.

Under closer inspection, I notice that the bolt pattern on the front is different than the rear. Then I notice the protruding hub and dust cover. Look at my 89 ramcharger and guess what....it is the same as it.....automatic hubs.

So my question is 3 fold.
1. why did they do this?
2. why are the wheels not pulling?
3. how do I make it work?

It is obvious they tried to make it part time to get better gas mileage, but I want the full time. Can I make the auto setup work or do I need to get another full time hub assembley or a lock in lock out assembley.

Someone Please Help......Thanks
 

·
Super Moderator
Joined
·
9,459 Posts
The reasons are only known to the one who did it... could well be the "only thing" they could do with the parts/money/time they had available.

First thing to check for is the vacuum "shifter" for the CAD system, on top of the late model axle. See if there is such a thing, and see if it is connected to active vacuum lines from the Tcase. If there is a CAD shifter, but no vacuum lines, you can block it locked manually to see if the front end works then...
 

·
Registered
Joined
·
824 Posts
Discussion Starter · #3 ·
this is on the vehicle help board.

It is the original axle no cad at all.

they just changed the rotor and hub and bolt pattern
 

·
Registered
Joined
·
824 Posts
Discussion Starter · #4 ·
thanks brew....I thought the autos were actually a full time setup. when I get the chance I will pop the covers.

if the axle was broke wouldn't there be noise of some kind
 

·
Registered
Joined
·
12,500 Posts
There might be noise and maybe not just depends on what is broke if anything or just it is not engaging for some reason like you said maybe it broke the stub shaft or something might not make any noise but it won't work either .

bt83rc
 

·
Registered
Joined
·
824 Posts
Discussion Starter · #6 ·
Figured it out. It has the part time kit in the transfer case. So now instead of wondering...what the f**k, I am saying thank you whoever.

Now I have 2 wheel to help save some gas and I still don't have to get out and turn in the hubs.

Awesome.

One last question. My 89 is shift on the fly.....will I have to put the 79 in neutral to shift or is it now shift on the fly
 
1 - 6 of 6 Posts
Top