Dodge RamCharger Central banner
1 - 5 of 5 Posts

·
Registered
Joined
·
8,924 Posts
Discussion Starter · #1 ·
There is something wrong with my taillamp. A couple of months ago I had to rewire a good majority or the wiring for the tail lights and turn signals in the rear. No big deal, everything worked fine. Then I noticed the other day that my rear drivers side tail lamp is out. But the turn signal works. I think that the bulb is bad. Got a new bulb and same thing. So I check the wiring and I had some crappy wires. I replacecd them. Now what happens is, the taillamp will come on, and turn signal works. BUT, they use the same element in the bulb, not separate like they are supposed too. And the light cuts out when the brake lights come on or the pass side turn signal comes on. My grandpa seems to think that I have the wires crossed or touchin, but they're not I checked. The right wires are going to the right places. I am stumped
 

·
Premium Member
Joined
·
4,879 Posts
Sounds like the tailights and turn/brake lights are back-feeding to each other. I.E. Bad ground. Check the socket ground to make sure it hasn't rattled loose or fallen off.

I hate to ask but you never know---you are using an 1157 dual element bulb and a corresponding socket correct?

-SM
 

·
Registered
Joined
·
2,170 Posts
mine did the same thing a couple of years ago. a bad ground was the culprit
 

·
Registered
Joined
·
8,924 Posts
Discussion Starter · #4 ·
I hope its only a ground. My father in law thought that too. I didn't get a chance to check them today because its barely 40 degrees and raining all day. Maybe tomorrow. And yes Slanted it is the right bulb in the right socket.
 

·
Moderator
Joined
·
7,995 Posts
Maybe the pigtail inside the bulb socket is broken? The pigtail has the 2 contacts on it that the bulb rides on. There is usually a lug on the flat part with the contacts, I have seen where these lugs break or wear out and the contacts can turn while you install the bulb.

 
1 - 5 of 5 Posts
Top