Dodge RamCharger Central banner
1 - 4 of 4 Posts

·
Registered
Joined
·
647 Posts
Discussion Starter · #1 ·
I am puttering around the house and truck today so I decide to pull my plugs and wires to check conditions. I have been having some poping from exhaust when letting off the gas. I pull 1,3,5,7 and the plugs look good. Slightly brown, little carbon on the ring at end of threads but the electrodes are pretty clean. Go to check the gap, supposed to be at .35 but it is at about .31 or so. I re-gap them. Question number 1. I know that I gaped them correctly back in June when installed them, what gives with the difference? Question 2. I want to check for ohms in the wires. The books have no numbers to use. My wifes old car manual had the numbers somewhere around 25,000? What should the R/C numbers be at?

Thanks BB
Update: Finished the plug inspect. 2,4,6,8 all had to be regapped. Number 6 plug had alot of yellow color to it. The book had the discription as high speed glazing?? Says go to cooler plug. Any help on this???
 

·
Premium Member
Joined
·
26,070 Posts
I gotta ask, do you have a hole in your exhaust anywhere or a leak, if you do that's why the popping from the exhaust when off the gas pedal
 

·
Registered
Joined
·
647 Posts
Discussion Starter · #3 ·
I dont think that I have any holes. The exhaust is not that tight at the clamps, could that be the problem? Strange, never thought of it that way. I would like to learn to weld so that I can do the pipes and other things on the truck.
 

·
Premium Member
Joined
·
26,070 Posts
Any little bit of outside air getting drawn in will make it pop just like you are explaining
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top