Dodge RamCharger Central banner
1 - 3 of 3 Posts

·
Premium Member
Joined
·
2,631 Posts
Discussion Starter · #1 ·
I went out to adjust the mixture on the 86 today, it was running way rich. I noticed that the factory plug top needles were still in there, so i pulled the carb off, pulled the needles out, and made them flathead screwdriver with my dremel. I put them back in, put them all the way down and backed them out two full rotations, then put it on the truck. I started it up, and it was idleing way way low, so I turned that up justa bit to maintain while i adjusted the mixture. The problem was smoke. White smoke on startup (a lot) and shifts while driving, and recently just at idle. I started with the driver's side one, put it in slowly expecting the idle to drop off, but it never did. I could put the needle all the way in and not affect idle any noticable amount. I backed that one back out two, and tried the other side. Same thing, except that within a half turn of being all the way in the idle would drop to the point of the truck almost dyeing. I tried several times to no avail. I need to drive it tonight, so I put them in and backed them out one full turn, set the idle to something decent, and away I'm gonna go, but I need to know what I'm doing wrong... or what's going on here...

Thanks...

derek
 
G

·
Back both idle mixture screws out about 1 1/2 turns. Turn the idle screw out until the throttle plates are completely closed and adjust the idle mixture screws from there.
 

·
Premium Member
Joined
·
2,631 Posts
Discussion Starter · #3 ·
And my adjusting method is correct, right?
 
1 - 3 of 3 Posts
Top