Dodge RamCharger Central banner
1 - 4 of 4 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
Well i have trouble codes 13 and 32 i am hearing i have two oxygen sensors on this ramcharger is a 93 with a 318 V-8 and shes a 4wd. i know where the one that plugs into the exhaust pipe before the cat is with the black 4 wire sqaure connector is but where is the other one. can anyone explain this or get pictures for me please. and the other fix i was told check all my vaccum lines for leaks and cracks. and since i have replaced the egr valve and egr tube the last thing on the list is the erv soleniod. so if anyone could get any pix of where all the vaccum lines go and that sort of thing that would really help out. but thanx for your time and hopefully thanx for your help.
 
G

·
2nd sensor? News to me. It is my understanding that, in OBDI systems with V8, only the Heavy Duty (5.9-equipped) vehicles had a second O2 sensor, and it would be in the driver-side exhaust path.
 

·
Registered
Joined
·
31 Posts
i had the same problems last week,took it to the dealership cause it wounldnt stay running with a brand newmotor in it,they replaced, cam sensor, crank sensor,& it would stay running when i picked it up, but i couldnt go over 40 all the way home,They told me i needed a 02 sensor still and they couldnt get the timming any closer 4 degrees retarded, So here is what i did replaced 02 sensor, set timming myself, still ran rough, i went Bought new wires & cap& rotor,,Bingo runs great now, the new cap i Bought is different from the one i Bought at autozone 6 months earlyer,i could prob, take photo of my motor with digital camera,to help with lines..Don
 
1 - 4 of 4 Posts
Top