Dodge RamCharger Central banner
1 - 12 of 12 Posts

·
Premium Member
Joined
·
2,209 Posts
Discussion Starter · #1 ·
i got a 87 d100 i got a toggle switch hooked to it to start it i was woundering y i cant start it with the key n y i dont have any heat or wipers?? any ideas????
 

·
Premium Member
Joined
·
4,879 Posts
Check your fusible links---on the drivers side fender of the engine compartment, near the firewall. They look like regular wire, and many times will not burn through the insulation so you cannot tell they are blown. If they stretch at all--they are blown.

I am guessing none of your gauges and radio do not work as well....

-SM
 

·
Registered
Joined
·
936 Posts
perhaps you should follow the wires from your toggle switch, the problem might be there depending on how you have it wired in. the fusible links are also something to look into.......check aroud the battery as well, clean and look around
 

·
Moderator
Joined
·
7,995 Posts
Rebel Ram said:
i got a 87 d100 i got a toggle switch hooked to it to start it i was woundering y i cant start it with the key n y i dont have any heat or wipers?? any ideas????
Sounds like maybe you have a burned out ignition switch connector or a bad switch? When you say you have no heat...do you mean the blower won't work? Could also have a bad fuse block connection or meltdown. Where did this toggle switch come from...was it in the truck when you bought it?do you have a tilt wheel or standard column?
 

·
Registered
Joined
·
1,068 Posts
I am gonna say that if it is wired to a toggle switch to start you probably are not getting power for the accessory position. Hopefuly you can understand what I mean. Think of how it works in a normal situation.

Brian
 

·
Premium Member
Joined
·
2,209 Posts
Discussion Starter · #6 ·
the blower motor has no power, the toggle was put in by me do to no start with the key.
 

·
Moderator
Joined
·
7,995 Posts
Fuse 1(Blower) and fuse 6(Wipers) in the fuse block. The 12 volt power comes from the ignition switch.

EDIT-dont know why I had fuse#2 listed here..it's gone now.
 

·
Registered
Joined
·
52,856 Posts
You need to put an ignition switch in it and get rid of that toggle. Very easy if you have a standard column.
Pull the steering wheel off ( you'll need a puller ) there is a little button for the key tumbler. pust that in and pull on the outside part where the key goes in. then get under the dash and pull apart the conector for the switch. there should be one bolt that holds the switch to the column take that out and pull the wires through the top of the column. I have a switch for an older one here or you can go to a J/Y and pull one. I'll post a pic of it so you know if it will fit.

Then do the reverse to put it back together. ;D
 

·
Registered
Joined
·
52,856 Posts
Here's the pics for you.




If the connectors are the same I have 3 of these switches if you need one. I hope this helped you out!
Tony
 

·
Premium Member
Joined
·
2,209 Posts
Discussion Starter · #10 ·
got wipers. got a new ignition switch didnt help. now what???
 

·
Moderator
Joined
·
7,995 Posts
Rebel Ram said:
got wipers. got a new ignition switch didnt help. now what???
Wipers work but the truck still wont start and the blower will not run. Try fixing the blower first, pull fuse #1 and with the key "on" and check for voltage on both sides in the block. Check the fuse for continuity with a meter or swap with another known good fuse. what do you have?
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top