Dodge Ram Cummins Diesels and Mopar banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2,275 Posts
Discussion Starter · #1 ·
Is it me or everybody? My avatar is not visible to me as well as all of the linked images to my website going back 11 years. Yet, I have access to the images on my website with no issue.
For example, my avatar: http://www.j10mike.com/rcavatar2.jpg

Anyone else have this issue? Is my avatar visible to you?
 

·
Super Moderator
Joined
·
30,004 Posts
I can't see your avatar either but it works when I click the link so it isn't an issue on your end.  Try linking the URL again or maybe upload it to the site?

I know they are migrating the forum software to a new host, but I don't know how that would cause this issue.
 

·
Registered
Joined
·
2,275 Posts
Discussion Starter · #3 ·
Elwenil said:
I can't see your avatar either but it works when I click the link so it isn't an issue on your end. Try linking the URL again or maybe upload it to the site?

I know they are migrating the forum software to a new host, but I don't know how that would cause this issue.
Lanty, I've attempted to re-link the URL a couple times and no luck. The link to my avatar in the previous post is a paste of the link in my Forum Profile. And, none of the linked pics in my old posts are showing up either.
At first, I thought it may be my Chrome browser. But, I checked other sites that I have membership and my linked pics are there as they should be. So, it's just this site. Weird...

EDIT: In addition to the previous issue, certain threads on the site are not refreshing on my end. I cleared the cache in my browser and certain pages still will not refresh. Something weird going on...
 

·
Administrator
Community Manager
Joined
·
200 Posts
J10Mike said:
Is it me or everybody? My avatar is not visible to me as well as all of the linked images to my website going back 11 years. Yet, I have access to the images on my website with no issue.
For example, my avatar: http://www.j10mike.com/rcavatar2.jpg

Anyone else have this issue? Is my avatar visible to you?
Hey there

Sorry for the delayed response. The reason we are no longer able to view your embedded images and avatars is that this site is now under SSL/HTTPS which means all non-SSL/HTTPS content will not be readily displayed. The server you are using will need to be updated to SSL as well in order to continue to use those linked images here, and most everywhere else on the internet as SSL is being heavily pushed to become standard practice.

DM
 

·
Registered
Joined
·
2,275 Posts
Discussion Starter · #5 ·
VAdmin said:
Hey there

Sorry for the delayed response. The reason we are no longer able to view your embedded images and avatars is that this site is now under SSL/HTTPS which means all non-SSL/HTTPS content will not be readily displayed. The server you are using will need to be updated to SSL as well in order to continue to use those linked images here, and most everywhere else on the internet as SSL is being heavily pushed to become standard practice.

DM
Ah, got it. That makes sense now. My website is hosted by Yahoo. I'll look into it further with them. Thanks.
 

·
Registered
Joined
·
2,275 Posts
Discussion Starter · #6 ·
I logged onto Yahoo web hosting and enabled the SSL certificate. Avatar and other embedded images are back.

Thanks DM.
 
1 - 6 of 6 Posts
Top