Dodge RamCharger Central banner
1 - 4 of 4 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
'87 RC, 318 and 727.

I rebuilt my 2 barrel because i thought it may be the problem to why it was driving weird. now after doing that and throwing it back on, it barely wants to start and has pretty much no throttle response. i checked the float height and all that it says in the rebuild kit, and still runs like crap and/or barely. i notcied that after the engine warms up i can give it about 1/2 throttle and let off, then it will run smooth and rev fine like it used to, until i let it idle for more than 5 seconds than it's like something happens all of a sudden and it runs like crap again. with no throttle response.

So....now i put a rebuilt quadrajet on with a 4 bbl intake off a 360 and now it doesn't even want to start up. without pressing the gas, it seems to want to start, but it won't. and pumping the gas it seems to not want to fire at all. what should the idle air adjustment needles be set at about just to try and get it started and go from there? this is all making me so frustrated im about to sell this thing already. anyone have any suggestions or know what may have gone wrong with the 2bbl? the 4bbl? could it be something totally different? timing chain or something? thanks for any help!!!
 

·
Premium Member
Joined
·
17,219 Posts
1uglyRC said:
'87 RC, 318 and 727.

I rebuilt my 2 barrel because i thought it may be the problem to why it was driving weird. now after doing that and throwing it back on, it barely wants to start and has pretty much no throttle response. i checked the float height and all that it says in the rebuild kit, and still runs like crap and/or barely. i notcied that after the engine warms up i can give it about 1/2 throttle and let off, then it will run smooth and rev fine like it used to, until i let it idle for more than 5 seconds than it's like something happens all of a sudden and it runs like crap again. with no throttle response.

So....now i put a rebuilt quadrajet on with a 4 bbl intake off a 360 and now it doesn't even want to start up. without pressing the gas, it seems to want to start, but it won't. and pumping the gas it seems to not want to fire at all. what should the idle air adjustment needles be set at about just to try and get it started and go from there? this is all making me so frustrated im about to sell this thing already. anyone have any suggestions or know what may have gone wrong with the 2bbl? the 4bbl? could it be something totally different? timing chain or something? thanks for any help!!!
ok my experience with quadra junks is do not pump them at all, every single one i have ever had was very prone to flooding

as far as the air/fuel mix screws go, i would say set them about 2 to 2 1/2 turns out this is usually a good standar for most carbs to at least get the vehicle started. this owuld also include the 2bbl carb. what did ya get the quadrajet off of?

eric
 

·
Registered
Joined
·
104 Posts
on quadra bogs u have a little bb that has to go in the right passage of the carb body, if it goes in the wrong one it will mess it up or if it is not in it will not work right i know i junked a 4 barrel q b by putting it in the wrong passage and then could not get it out after i realised what i did
 
1 - 4 of 4 Posts
Top