Dodge Ram Cummins Diesels and Mopar banner

1 - 6 of 6 Posts

·
Registered
Joined
·
364 Posts
Discussion Starter · #1 ·
I switched servers and I have changed every dialup setting I can find in eudora but it's still stuck on the old server. The built in microsoft email program really sucks!
 

·
Registered
Joined
·
2,351 Posts
Can't help you with Eudora, unfortunately. Sorry. :-\

I can help you with that sucky built-in Microsoft thingy though. :D
 
G

·
I run Eudora and might be able to help you. What is the exact problem you're having? Incoming only, outgoing only, or both? Does the basic internet connection work OK? I'll help if I can...

Eric
 

·
Registered
Joined
·
364 Posts
Discussion Starter · #4 ·
I switched servers, the new server works fine with the mocrosucks program but eudora won't connect with the new server. I have changed every setting in eudora I can find but keep getting connection refused (10061).
I have been having trouble getting on this board for a few days , for some reason it changed my password and for about a week neither the old one or the new one would work. I was on Jay's old board fairly early but quit going because I always had a lot of trouble with it. Of course I'm not to computer savvy.
 

·
Registered
Joined
·
157 Posts
Won't your ISP help you configure Eudora? Here is some setup info for Eudora Lite. Eudora Pro is similar:

1)Start Eudora Lite
2)Click on Tools from the main menu item bar then click on Options (on some versions you will choose Settings from the Special menu).
3)Select Getting Started under the Category scroll box on the left side.
4)Enter your email address in the POP account entry field.
5)Enter your real name in the Real name entry field
6)Click on Winsock (Network, PPP, Slip) radio button.
7)Click on Personal Information in the Category window.
8)Enter your email address in the Return Address entry field.
9)Click on Hosts in the Category window.
10)In the POP account entry field enter your email address.
11)In the SMTP entry field enter your ISP's outgoing mail server name.
12)Click on Checking Mail in the Category window.
13)Click on the white circle next to the text Send on check.
14)Look for the text "Authentication Style"
15)Click on the white circle next to the word Passwords.
16)Click on Send Mail in the Category window.
17)Make sure "Immediate Send" is check marked.

Hope this helps!
-Kurt
 

·
Registered
Joined
·
364 Posts
Discussion Starter · #6 ·
I have eudora lite, I went through the checklist and it still denies connection, I'll have to barrow someones cell phone and call the support # for my server. Thanks for the help, thinking about trying eudora pro.
 
1 - 6 of 6 Posts
Top