Dodge Ram Cummins Diesels and Mopar banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello there!

I just got my new universal EZ Wiring harness in the mail, and I am having trouble getting everything to work. The kit comes with a new fuze box, and certain components are hooked up differently from the stock system.

I've hooked up my original wires at the ignition switch to the new wiring as follows:

Ignition switch power (goes to solenoid) >>> new RED wire to my old red wire. Gets 12 volts.

Starter (goes to starter relay)  >>> new PURPLE wire to my old pink wire. Gets 12 volts when cranking.

ACC power >> BROWN and ORANGE to my old blue and black wires. Get 12 volts with the key on.

Coil power (goes to ballast resistor, then coil positive) >> new PINK wire to my old orange wire. NO POWER.

I don't understand why the my old orange wire isn't getting any power? Any help would be appreciated. This is my first time rewiring!

Thanks,
Michelle


1972 Dodge 360 Powerwagon
 

·
Registered
Joined
·
4,938 Posts
on my 81 the orange wire only got power when the key was in the start position. don't know if the older trucks is the same.
this is diagram for a 83. might be similar for your truck
 

·
Super Moderator
Joined
·
59,473 Posts
Daisy Dodge said:
Hello there!

I just got my new universal EZ Wiring harness in the mail, and I am having trouble getting everything to work. The kit comes with a new fuze box, and certain components are hooked up differently from the stock system.

I've hooked up my original wires at the ignition switch to the new wiring as follows:

Ignition switch power (goes to solenoid) >>> new RED wire to my old red wire. Gets 12 volts.

Starter (goes to starter relay) >>> new PURPLE wire to my old pink wire. Gets 12 volts when cranking.

ACC power >> BROWN and ORANGE to my old blue and black wires. Get 12 volts with the key on.

Coil power (goes to ballast resistor, then coil positive) >> new PINK wire to my old orange wire. NO POWER.

I don't understand why the my old orange wire isn't getting any power? Any help would be appreciated. This is my first time rewiring!

Thanks,
Michelle

1972 Dodge 360 Powerwagon
You have 2 different accessory circuits, one gets power while the engine is cranking, and in the run position, but not the acc (ignition related stuff). the other (radio, heater, and ??) gets power with the key in the run, and acc position, but not while the engine is cranking (saves the radio from voltage spikes while the alt starts to power up, and gives a tad more power to the starter).

Hope that helps you understand, I do not have a wiring diagram here to help better.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Attached is a picture of the Mopar diagram that came with the new harness and a wiring diagram from a 1970 Dodge pickup. 

I forgot to mention that the truck already had an electronic ignition installed... but it was hooked up in some really funky way. I have left those wires in tack until I get the rest of the system working.

Thanks again for your feedback!

Michelle

1972 Dodge 360 Powerwagon
 

Attachments

1 - 4 of 4 Posts
Top