Dodge RamCharger Central banner
1 - 4 of 4 Posts

·
Registered
Joined
·
232 Posts
Discussion Starter · #1 ·
Hey guys,

So I know I'm probably not the only one out there, but my fuel gauge is entirely useless XD

What I believe to be the problem (or perhaps one of many) is from this red wire I found underneath which runs from the top of the fuel tank, along the side of the frame, and stops about 3/4's up the body of the truck. 

I haven't looked for the other end UNDERNEATH, but what I did do was pull the instrument cluster in the hope that I might find part of the other end somewhere there, but alas no... just a printed circuit board, and I didn't even see a similarly colored wire on the set of wires which plugged into the circuit board.

Any ideas?  Fuel gauge stays "off".  Doesn't ever move or anything.

 

·
Registered
Joined
·
29,390 Posts
email me for the wiring diagram
 

·
Registered
Joined
·
6,442 Posts
Either the wiring or the sender itself is toast.  I would think the sender is gone.  Once you've verified the rest of the wiring, if it's OK, you're best bet is to drop the tank, take the sender out and ship it off to be repaired.
 

·
Registered
Joined
·
232 Posts
Discussion Starter · #4 ·
Ah ok...

Does anyone know off the top of their head what the red wire is for? (I am assuming that it's stock.. though that may be false..)

@ Dodgeboy

I pulled one off of Alldata but if that doesn't prove to be helpful I'll shoot you a message.  Thanks!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top