Dodge RamCharger Central banner
1 - 9 of 9 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
I'm having trouble getting my 75 TD back into 2WD drive mode.It's got front lockout hubs and they work fine.

I put tranny in park,locked out front hubs.Then shifted to N and put 4x4 shifter into HI-Loc before hitting the trails this morning.Now I don't offroad that much so I tend to forget the sequence that disengages the 4x4 and allows me to get back into 2WD drive again.I tried several time to get things back in order but I think there's a small step that's being overlooked somewhere.

Sorry to ask such a dumb question but I know you folks would have the answer.Thanks Ya'll.

Doug

Email: [email protected]
;D
 

·
Premium Member
Joined
·
7,231 Posts
jakwrabit said:
I'm having trouble getting my 75 TD back into 2WD drive mode.It's got front lockout hubs and they work fine.

I put tranny in park,locked out front hubs.Then shifted to N and put 4x4 shifter into HI-Loc before hitting the trails this morning.Now I don't offroad that much so I tend to forget the sequence that disengages the 4x4 and allows me to get back into 2WD drive again.I tried several time to get things back in order but I think there's a small step that's being overlooked somewhere.

Sorry to ask such a dumb question but I know you folks would have the answer.Thanks Ya'll.

Doug

Email: [email protected]
;D
I'm guessing that you have a part time conversion kit installed in your t-case or you had a PT t-case swapped in. Most t-cases regardless of CADs often require backing up a few feet to relieve any bind up that develops in the system. This may require that you spin a tire in reverse, then shift into a 2wd position.

Ed
 

·
Registered
Joined
·
3,489 Posts
Well i learned something today I didnt realize you had to reverce a PT converted t-case. I've always just locked out and forgot about it
 

·
Registered
Joined
·
90 Posts
Every so often with mine ('79 with NP203, stock), I notice it does not come out of Hi or Low Loc, and I have to back up about 20 feet to get it to disengage. Don't know why it happen or why it works, but it does!
 

·
Registered
Joined
·
193 Posts
first time I put mine in 4WD, I like to not got it out, Ofcourse I tried it again. I thought I was going to have to park the truck. I backed more than 20' and it did not help.... I just wrangled with it...and talked to it...finaly it poped out..I have no clue (93PW)
 

·
Registered
Joined
·
8,924 Posts
It doesn't shift because either your linkage isn't adjusted properly or there is a bind on the driveline somewhere.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #9 ·
Hey guys,I really appreciate your help.I'll try backing up and see if that will let me shift the 4x4 shifter/T-Case back into N where I normally keep when it's in 2WD.

The truck will move right now when the hubs are free and it's in HI-LOC.When I put T-Case into N and put tranny in Drive,the truck just sits there and won't move.

If the backing up doesn't work,I'll let ya know!

Thanks & Keep Truckin'!!!!!!
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top