Dodge RamCharger Central banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
2,523 Posts
Discussion Starter · #1 ·
Okay, here's the situation.  Home made truck body with a wiring harness made from two different 1990 pickups.  Most of the harness is from a 90 D350 with part of the engine harness from a 90 D150 that provided the 360.  The computer is from the D350.  It did not have cruise control and had a non tilt column and a 435 tranny.

I was unable to find parts for the 90 steering column and grafted in a 91 column off of a D150.  Along with the column I picked up the cruise control to go with the buttons in the steering wheel.

DodgeBoys provided me with some wiring help and I proceeded to wire to those specs.  Problem came up with one wire.  There shows to be a green/red wire from the servo that goes to pin #53 on the computer.  There was no wire going to the #53 pin in the connector.

So, I figured a way to insert a wire in that spot and wired it directly to the computer from the servo.  Everything else appears to be correct.  I have confirmed that there is power to the switch on the steering wheel but there is no workey of the cruise control.

Does anyone have any experience with diagnostics on a 1991 cruise control or can you point me toward some?  Or, any suggestions other than an aftermarket unit.  I've had a vacuum powered unit and an electric unit.  Neither have operated for very long.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top