Dodge RamCharger Central banner
1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a 1985 dodge power ram! The guy i bout it from told me that there is no vacuom on the transfor case to lock the hubs. So he put a vacuom line from the carb to the module on the axle. My problem is that i can lock the hubs which are a year old warn hubs and then put it in 4 and nothing happens it is still in 2 wheel drive.. I think it has something 2 do with the vacume line. Please help i want 2 go off road.
 
G

·
I have seen them where a burr develops on the axle splines where the CAD collar slides. Pull the CAD off the axle housing and try engaging the collar by hand. Could be the CAD vacuum diaghram as well.

Also, do not connect the CAD directly to manifold vacuum. Guess what happens when manifold vacuum drops at higher engine speeds and your CAD suddenly disengages.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
Ok i locked the CAD 2 day and went 2 try it and all i did was dig a hole with my rear tires! I came home and jacked it off the ground. when i lock one hub and spun the tire the the axle didn't turn not even the u joints near the wheel. The other one did, so im guessing thats it because it is limited slip so it sends the power 2 the wheel with the least traction which would be the wheel with out the hub locking, so there for no 4 wheel drive.
Ok next problem!! Where do i get new hubs and can i do them my self?
 

·
Registered
Joined
·
12,472 Posts
no u odn't have the cad locked right then did u slide the collar over and weld it ? if not the collar just slid back off the shaft . u have to weld it . as to how i am forgettting how it's done . u r hubs are fine i would think .
 

·
Premium Member
Joined
·
7,231 Posts
Bigandblack said:
Ok i locked the CAD 2 day and went 2 try it and all i did was dig a hole with my rear tires! I came home and jacked it off the ground. when i lock one hub and spun the tire the the axle didn't turn not even the u joints near the wheel. The other one did, so im guessing thats it because it is limited slip so it sends the power 2 the wheel with the least traction which would be the wheel with out the hub locking, so there for no 4 wheel drive.
Ok next problem!! Where do i get new hubs and can i do them my self?
When you locked in a hub, it should turn the u-joint with the wheel. If it doesn't, there is a problem with the hub.

DO NOT weld the CAD! Sorry BrianT, but the axleshafts are heat treated steel, and welding will weaken them. There is a How to on locking the CAD permently without welding.

As for the vacuum. It's possible that the vacuum line has a leak or the vacuum source at the carb isn't strong enough. As I said before, lock in the CAD using the How to on this, buy some new locking hubs and go have some fun.

Ed
 
1 - 13 of 13 Posts
Top